ValueError when submitting

I have just submitted without changing any parts for arranging my predictions into csv file, but am getting a ValueError (see below for exact message). Is anyone else running into the same issue? or is something wrong with my CSV file?

As far as I can see, the format is alike as my previous submissions which did not end in an error.

Error message:

ValueError: The truth value of a Series is ambiguous. Use a.empty, a.bool(), a.item(), a.any() or a.all()

Aws4 request&x amz signedheaders=host&x amz signature=db3cdb3be8b8b25a0e89e5a19d062dea76688f3b7d3b1616f47a6de4e661b095
Ryo

I recieved the same error message.

Aws4 request&x amz signedheaders=host&x amz signature=4e4cc382402cfc83586a3b7cb2b61902ae6ed5c888558826b86da032c658b752
RyoMaekura

Me too. In my case, prediction values are all 'inf'

Aws4 request&x amz signedheaders=host&x amz signature=63ea50c38f475918405a5e8c3563ebadfa72073edb419d49b3db649adc20351a
akihotate

I have also tried resubmitting the same prediction I was able to submit earlier, but got the same error. A bug in the score calculation perhaps?

Aws4 request&x amz signedheaders=host&x amz signature=86354cfe795a5c0fb26f42b7c83283a0cf418229c303ba2066f297e98105dd4f
ProbSpace_official

I'm really sorry for the inconvenience.
There was a problem during system update. Currently, it's operating normally.
I would appreciate your continuous support.

Favicon
new user
コメントするには 新規登録 もしくは ログイン が必要です。